Eventide plugin update 29/09/19 crashing Auria Pro

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
User avatar
richardyot
Expert
Posts: 609
Joined: Tue Nov 19, 2013 4:45 am

Eventide plugin update 29/09/19 crashing Auria Pro

Post by richardyot » Tue Oct 01, 2019 4:18 am

Just an FYI in case anyone else comes across this issue:

This morning I had an Auria project that would no longer open, it crashed to desktop on every attempt. Since I had opened the project without issue yesterday I thought it might be down to a plugin update, so I checked which apps had been updated overnight and saw all the Eventide apps had just been updated.

I simply deleted all 3 Eventide apps, then reinstalled them. After doing that I was able to open the project in Auria without any issues, and all the settings (including Ultratap and Blackhole which were both used in the project) were intact.

Corey W
Expert
Posts: 482
Joined: Tue Sep 23, 2014 10:58 am

Re: Eventide plugin update 29/09/19 crashing Auria Pro

Post by Corey W » Tue Oct 01, 2019 6:01 pm

Thanks for this find. Ill contact Eventide to research further.

Corey W
Expert
Posts: 482
Joined: Tue Sep 23, 2014 10:58 am

Re: Eventide plugin update 29/09/19 crashing Auria Pro

Post by Corey W » Thu Oct 03, 2019 1:02 pm

From Eventide:

"I think that the issue was related to a version of our plugins that we very briefly released last week and we have since updated.

Could you please advise your users to update their Eventide plug ins to the latest versions (Blackhole 1.016, Micropitch 1.0.9 and UltraTap 1.0.14)"

User avatar
richardyot
Expert
Posts: 609
Joined: Tue Nov 19, 2013 4:45 am

Re: Eventide plugin update 29/09/19 crashing Auria Pro

Post by richardyot » Fri Oct 04, 2019 1:42 am

It doesn't look like anyone else got caught up in this issue, hopefully it was just me :D

Dirge59
Expert
Posts: 54
Joined: Mon May 08, 2017 2:24 pm

Re: Eventide plugin update 29/09/19 crashing Auria Pro

Post by Dirge59 » Mon Oct 07, 2019 8:46 am

Has anyone noticed that none of the Eventide plugins work as an fix send in Auria pro?
A work around is to assign a send to a track, but this is something that I only have a problem win in AP.

User avatar
Rodolfo
Expert
Posts: 232
Joined: Sun Dec 03, 2017 5:32 pm
Location: Buenos Aires

Re: Eventide plugin update 29/09/19 crashing Auria Pro

Post by Rodolfo » Mon Oct 07, 2019 9:08 am

Dirge59 wrote:
Mon Oct 07, 2019 8:46 am
Has anyone noticed that none of the Eventide plugins work as an fix send in Auria pro?
A work around is to assign a send to a track, but this is something that I only have a problem win in AP.
There’s currently an issue in AP v2.23 with AU plugins loaded in Aux channels, you need to use the track workaround at the moment until it’s fixed.
Cheers.

User avatar
richardyot
Expert
Posts: 609
Joined: Tue Nov 19, 2013 4:45 am

Re: Eventide plugin update 29/09/19 crashing Auria Pro

Post by richardyot » Tue Oct 08, 2019 11:10 am

You should always use a track for send effects anyway, because on the legacy Aux channels there's additional latency which will affect your plugins.

For example if you have a reverb on one of the legacy Aux channels and your project latency is set to 4096, there will be a delay before the reverb equivalent to the latency time - which is definitely undesirable. However using a track to host the Aux effects does not suffer from this problem.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests