Bluetooth audio stopped working, thm overloud still not working, all Auv3 instrument have incorrect pitch.

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Whispering Smith
Member
Posts: 11
Joined: Mon Oct 01, 2018 12:45 pm

Bluetooth audio stopped working, thm overloud still not working, all Auv3 instrument have incorrect pitch.

Post by Whispering Smith » Tue Jan 22, 2019 8:57 am

Since the last update the bluetooth audio no longer works. I can no longer listen to the mix through bluetooth headphones or bluetooth speaker. I could do this before the update. Also thm overloud doesnt crash the system anymore but the tremelo rack and pedal doesnt work... they arent producing any effect to the signal, im not sure about the other rack and pedal effects as ive not tried them. Also, when using any instrument or synth in Audio unit i.e. Auv3 mode the pitch is incorrect.... however when using the same plugin in interapp mode the pitch of the instrument is fine... I love auria, and have created some of my best work in it. Please can you fix these issues asap... many thanks

Rim
Site Admin
Posts: 8279
Joined: Fri Dec 23, 2005 11:08 pm

Re: Bluetooth audio stopped working, thm overloud still not working, all Auv3 instrument have incorrect pitch.

Post by Rim » Sat Jan 26, 2019 6:23 pm

Make sure to check the settings page to see if bluetooth audio mode is enabled. It's at the very bottom of the page, so you need to scroll the screen down to see it.

In terms of the pitch, do you mean the wrong midi note is being played? I don't see any issues here when I try an AU synth. Can you describe in more detail, and I'll try to help.

Thanks,
Rim

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests