Search found 239 matches

by Espiegel123
Sat Jan 16, 2021 9:40 am
Forum: General Discussion
Topic: Lost all audio after auria had insufficient memory (solved)
Replies: 9
Views: 3704

Re: Lost all audio after auria had insufficient memory (solved)

Thanks for that - very useful. Sadly, the same snapshots are showing as from within Auria. Can’t understand that, particularly because I specifically saved one snapshot and didn’t just rely on the auto snapshot feature. Well, let’s re-create that five hours of work. What better way to spend a Satur...
by Espiegel123
Tue Jan 12, 2021 12:44 am
Forum: Bug Reports
Topic: SOme info about the "We’ve identified a bug in the Core Audio system"
Replies: 4
Views: 79

Re: SOme info about the "We’ve identified a bug in the Core Audio system"

sodium wrote:
Mon Jan 11, 2021 11:55 pm
HI Espiegel123, I think I'm on the latest version....V2.29?
Interesting. I had that issue with iRig HD 2 in the previous version but not in 2.29

What OS version?
by Espiegel123
Mon Jan 11, 2021 10:57 pm
Forum: Bug Reports
Topic: SOme info about the "We’ve identified a bug in the Core Audio system"
Replies: 4
Views: 79

Re: SOme info about the "We’ve identified a bug in the Core Audio system"

HI all, just adding something I noticed when using my (admittedly older iPad) over the holidays and 2nd gen iRig Pro interface, , I also got constant "We’ve identified a bug in the Core Audio system which can cause issues if headphones are plugged in after plugging in this device." warning and then...
by Espiegel123
Sun Jan 10, 2021 9:49 am
Forum: General Discussion
Topic: Lost all audio after auria had insufficient memory (solved)
Replies: 9
Views: 3704

Re: Lost all audio after auria had insufficient memory (solved)

Hi, I’ve just had a similar problem. My iPad Pro is half empty, but it did say insufficient memory when I tried to load my project. When I try to load a snapshot, it is only listing snapshots from ten days ago and (Murphy’s Law) I’ve done quite a bit in that time. I even specifically saved my own s...
by Espiegel123
Tue Jan 05, 2021 1:31 pm
Forum: Bug Reports
Topic: Auria not launching in Audiobus
Replies: 10
Views: 1102

Re: Auria not launching in Audiobus

Thanks, I've put this on my list to look into for the next update. It must have been something that was caused by iOS14. Rim It is a problem in iOS 13, too -- and people were reporting launching from Audiobus being hit or miss with Auria Pro in iOS 12, too. In iOS 13 it SOMETIMES works but only if ...
by Espiegel123
Sun Jan 03, 2021 10:51 am
Forum: General Discussion
Topic: Audiobus output loading not working
Replies: 12
Views: 1723

Re: Audiobus output loading not working

More grief. Hoping someone from AP can provide guidance/a fix for this problem?? 9D42156B-461B-4859-8773-515359D8EE99.png IOS 14 changed some permissions related things. Is this with the Audiobus update released yesterday? You may need to contact the audiobus developer. He is generally quite respon...
by Espiegel123
Sat Jan 02, 2021 2:12 pm
Forum: Bug Reports
Topic: Can’t save input / output matrix ipad pro
Replies: 3
Views: 212

Re: Can’t save input / output matrix ipad pro

jiisavolainen wrote:
Sat Jan 02, 2021 5:43 am
Dropdown menu shows only black, so it’s not possible save input/ output matrix. I have Auria Pro & ipad pro 11” 2020. Help, please?
Could it be a Dark Mode issue?
by Espiegel123
Tue Dec 29, 2020 10:49 am
Forum: General Discussion
Topic: Audiobus output loading not working
Replies: 12
Views: 1723

Re: Audiobus output loading not working

Gary wrote:
Tue Dec 29, 2020 9:59 am
Thanks for your reply. Yes I tried that. I’m running IOS 14.3 so maybe it has something to do with the latest update. Everything else seems to work in Audiobus except AP.
Have you tried rebooting the iPad?
by Espiegel123
Sun Dec 27, 2020 12:04 pm
Forum: General Discussion
Topic: Audiobus output loading not working
Replies: 12
Views: 1723

Re: Audiobus output loading not working

Ok so ... why oh why does Auria freeze at D49D2D0E-85E9-41DD-8F97-7A0B436CFDD6.png‘Launching’ inside Audiobus while trying to input an instrument. All this happens inside Audiobus but it seems Auria is the only program not launching. Try launching AP first. It still sometime fails but for me mostly...
by Espiegel123
Sat Dec 26, 2020 10:36 am
Forum: General Discussion
Topic: Audiobus - is it necessary?
Replies: 2
Views: 1501

Re: Audiobus - is it necessary?

Audiobus was originally introduced to exchange audio from one app to another as in the beginning of iOS recording this wasnt possible. But today this isn't really needed as we have file exchange on the iPad. You can use it if you have one app that you want to send through another app but this can b...
by Espiegel123
Sat Dec 26, 2020 10:27 am
Forum: General Discussion
Topic: Seeking Delete/Reinstall Advice
Replies: 3
Views: 1497

Re: Seeking Delete/Reinstall Advice

Yes you can save the project to your iPad to later load back into Auria. Select Save Project and choose Save Project to Another App. Auria will compress the project file and the pop up iPad system save appears and you will see Save to Files choose a folder to save to or just ON My iPad and the proj...
by Espiegel123
Tue Dec 22, 2020 12:31 pm
Forum: General Discussion
Topic: Can anyone recommend “heavy metal drums” in Auria pro
Replies: 6
Views: 1562

Re: Can anyone recommend “heavy metal drums” in Auria pro

Does anyone use drumagog or does anyone program heavy metal drums? What do you use app wise? What do you recommend? Also, does Audiobus make it better for the drum tracks? Drumagog is a drum replacement app. It’s intended use is to use with recorded drums. It can then replace the recorded drums wit...
by Espiegel123
Mon Dec 21, 2020 11:18 am
Forum: Bug Reports
Topic: Auria not launching in Audiobus
Replies: 10
Views: 1102

Re: Auria not launching in Audiobus

Confirming that I'm seeing this behavior too on a 2016 iPad Pro 9.7" (model MLMV2LL/A) in iOS 14.2; when trying to set the Audiobus Output to 'Auria Pro' it hangs on 'Launching' whether Auria Pro is already open or not. IPad 6 with iOS 13.7.x It is mostly working on my iPad but sometimes AuriaPro r...
by Espiegel123
Wed Dec 16, 2020 6:50 pm
Forum: General Discussion
Topic: New update big issue
Replies: 39
Views: 8147

Re: New update big issue

Hi, I am new here and in the auria world, I think it’s a great app, but I bought it for use it professionally and this week I had to do some postproduction on a podcast not for fun but for money. It crashes too much for a lot of different issues, I love the app but if you need to finish the job and...
by Espiegel123
Tue Dec 15, 2020 3:43 pm
Forum: General Discussion
Topic: Drambo as a midi AUV3
Replies: 3
Views: 1059

Re: Drambo as a midi AUV3

I don't think this problem is restricted to Drambo, btw. I think this is related to the bug reported elsewhere that crept in a few versions that has resulted in MIDI FX in the FX chain sometimes failing to have their midi passed to the track they are on.