Search found 124 matches

by Bob Amser
Sat Jan 16, 2021 6:55 am
Forum: General Discussion
Topic: Lost all audio after auria had insufficient memory (solved)
Replies: 9
Views: 3886

Re: Lost all audio after auria had insufficient memory (solved)

Thanks for that - very useful. Sadly, the same snapshots are showing as from within Auria. Can’t understand that, particularly because I specifically saved one snapshot and didn’t just rely on the auto snapshot feature. Well, let’s re-create that five hours of work. What better way to spend a Saturd...
by Bob Amser
Sun Jan 10, 2021 7:18 am
Forum: General Discussion
Topic: Lost all audio after auria had insufficient memory (solved)
Replies: 9
Views: 3886

Re: Lost all audio after auria had insufficient memory (solved)

Hi, I’ve just had a similar problem. My iPad Pro is half empty, but it did say insufficient memory when I tried to load my project. When I try to load a snapshot, it is only listing snapshots from ten days ago and (Murphy’s Law) I’ve done quite a bit in that time. I even specifically saved my own sn...
by Bob Amser
Sun Jan 03, 2021 7:27 am
Forum: General Discussion
Topic: Compatible motorised control surface
Replies: 11
Views: 4493

Re: Compatible motorised control surface

Thanks, Anthony. There’s a birthday coming up - what else could a chap wish for...?!
by Bob Amser
Thu Dec 31, 2020 4:07 pm
Forum: General Discussion
Topic: Compatible motorised control surface
Replies: 11
Views: 4493

Re: Compatible motorised control surface

Hi Anthony, Resurrecting this old thread cos it’s relevant to me. I have always just used the touchscreen but got a hold of a NanoKontrol2 just at the point of stopping recording for a few years (yeah, erm, something called ‘life’ got in the way). Having finally unboxed it, it doesn’t work. Bummer. ...
by Bob Amser
Sun May 10, 2020 1:18 am
Forum: General Discussion
Topic: Electric drum kit not recognised by Auria
Replies: 4
Views: 4892

Re: Electric drum kit not recognised by Auria

That’s really helpful, thanks. I’m now waiting for my new audio interface to arrive (I needed one for JamKazam) as it has a midi interface built in. Can’t wait!
by Bob Amser
Wed May 06, 2020 1:57 pm
Forum: General Discussion
Topic: Electric drum kit not recognised by Auria
Replies: 4
Views: 4892

Re: Electric drum kit not recognised by Auria

I know you posted your answer a long, long time ago, Anthony - but I’ve found it very helpful. I have a new audio i/o coming which also has a midi input and I’ve fixed up my battered old Roland TD3. Hopefully it’s now going to transform itself into a beautifully acoustic sound kit through the magic ...
by Bob Amser
Tue Apr 21, 2020 2:31 am
Forum: General Discussion
Topic: What are must buy Apps/Add-ons for Auria?
Replies: 5
Views: 6055

Re: What are must buy Apps/Add-ons for Auria?

Sorry to reply to an old thread, but I wanted people’s advice about drumming apps / inserts etc. I have a Roland TD-3 electric drum kit. Up until now, I’ve exported a guide track and imported it into GarageBand and used the drums in there. It’s quite limited in terms of kits, but the quantising is n...
by Bob Amser
Tue Apr 21, 2020 2:26 am
Forum: General Discussion
Topic: Back in the Auria saddle and hit a problem
Replies: 11
Views: 6066

Re: Back in the Auria saddle and hit a problem

Just an update - sample rate was the problem, I think, although I’m not at all sure. I could find no way of setting the sample rate on the Yamaha through iOS. I don’t think that’s possible. I had to go back to my PC and wrestle with drivers and a lack of instructions anywhere about how to change the...
by Bob Amser
Sat Mar 28, 2020 4:42 am
Forum: General Discussion
Topic: Back in the Auria saddle and hit a problem
Replies: 11
Views: 6066

Re: Back in the Auria saddle and hit a problem

Will do, thanks. Sample rate is something I have always put in the category of ‘do nothing and hope that’s OK’! I never had any issues with my Focusrite iTrack Solo, but my eldest daughter has nabbed that, so I got myself the Yamaha. I do like it though - and it’s useful to have more inputs. Especia...
by Bob Amser
Fri Mar 27, 2020 3:31 pm
Forum: General Discussion
Topic: Back in the Auria saddle and hit a problem
Replies: 11
Views: 6066

Re: Back in the Auria saddle and hit a problem

Well, it was really loud when I tested it. A kind of rapid clicking. It started as soon as anything made any noise. Gah! It was audible on my headphones through the Yamaha as well. Tried an old project - no noise. Back to the new one - noise. Decided to ignore it and carry on mixing. After a bit, re...
by Bob Amser
Fri Mar 27, 2020 2:16 am
Forum: General Discussion
Topic: Back in the Auria saddle and hit a problem
Replies: 11
Views: 6066

Re: Back in the Auria saddle and hit a problem

I can hear it more when I just listen on my iPad speakers themselves, I think because it’s audible mostly in the treble range, but I also hear it when listening through headphones or monitor speakers through the interface.
by Bob Amser
Thu Mar 26, 2020 4:22 pm
Forum: General Discussion
Topic: Back in the Auria saddle and hit a problem
Replies: 11
Views: 6066

Re: Back in the Auria saddle and hit a problem

I am using quite a lot of plugins - I’ve got buses, so applying the plugins on three buses and the master strip - 3 on each (on average).
by Bob Amser
Thu Mar 26, 2020 4:22 pm
Forum: General Discussion
Topic: Back in the Auria saddle and hit a problem
Replies: 11
Views: 6066

Re: Back in the Auria saddle and hit a problem

Very kind of you to apply your brain to my problem! I’m on an iPad Pro, iOS 13.3.1 (it’s offering upgrade to 13.4). I didn’t change the sample rate or buffer size from standard (not sure how / why I would do that!). My audio is recorded through Yamaha AG06. I have also input a couple of tracks from ...
by Bob Amser
Thu Mar 26, 2020 12:11 pm
Forum: General Discussion
Topic: Back in the Auria saddle and hit a problem
Replies: 11
Views: 6066

Back in the Auria saddle and hit a problem

Dear Auria people, I abandoned home recording due to, well, life, but in the UK we are in lockdown and a great opportunity arose (along with kids getting older) to get back in the saddle. It’s great to be back! And this time I have an iPad Pro, which does seem to handle it with much more ease than m...
by Bob Amser
Thu Apr 04, 2019 1:23 am
Forum: Audio Interfaces
Topic: Type C / USB-C bummer
Replies: 2
Views: 12218

Type C / USB-C bummer

So, after a couple of years away from recording (life and a dying iPad 4 got in the way) I now have an iPad Pro for work and the first thing to be installed was, of course, Auria. As Ali G would say - “I is back!” Here’s my problem. I was nicely setup with an iTrack Solo and a MIDI to lightening ada...