nanoKONTROL2 not working with machie hui config

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
wettybeatz
Member
Posts: 15
Joined: Thu Dec 05, 2013 3:29 am

nanoKONTROL2 not working with machie hui config

Post by wettybeatz » Sun Dec 08, 2013 9:35 am

Im having some problems with my Korg nanoKONTROL2 its not working when i put it in the hui mode. Nothing happens can i have some help with this? thanks in advance.

User avatar
djjuniorpops
Expert
Posts: 148
Joined: Wed May 08, 2013 10:43 am

Re: nanoKONTROL2 not working with machie hui config

Post by djjuniorpops » Sun Dec 08, 2013 2:48 pm

Follow the steps below and it should work

1. hold down the set and play while plugging in the USB,this is to get it in the mode for Auria
2. go to the midi settings tab and select receive remote under the midi input,after doing this it would also be selected
under the midi output tab
3. set the remote protocol to Mackie HUI
4. set the MMC Device to 1
5. turn on send midi in start and stop and also under song position pointer.
Thats it, hope this help for you.

wettybeatz
Member
Posts: 15
Joined: Thu Dec 05, 2013 3:29 am

Re: nanoKONTROL2 not working with machie hui config

Post by wettybeatz » Sun Dec 08, 2013 4:16 pm

Thanks it worked

User avatar
djjuniorpops
Expert
Posts: 148
Joined: Wed May 08, 2013 10:43 am

Re: nanoKONTROL2 not working with machie hui config

Post by djjuniorpops » Sun Dec 08, 2013 5:17 pm

wettybeatz wrote:Thanks it worked
No Problem glad it worked, enjoy.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests