Auria Pro can only work using 44100 sample rate with Audiobus

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Roy777
New Member
Posts: 1
Joined: Sun Oct 03, 2021 6:59 pm

Auria Pro can only work using 44100 sample rate with Audiobus

Post by Roy777 » Sun Oct 03, 2021 8:41 pm

Hello friends,

I had an issue which was actually just solved for me:

While not using an Audio interface, I can only use Auria Pro with Audiobus while the sample rate in Auria Pro is set to 44100 and while the only sample rate available to choose from in Audiobus is 48000.

as weird as it looks, any other settings produced distorted detuned sounds, even when Auria Pro is set to the same 48000 sample rate Audiobus was set to. so I've discovered it worked while it's set to 44100 by trial and error.

It also doesn't matter at all which app was open before the other.

All that is without using my Behringer UMC204HD Audio interface (only using the iPad Air 2019 itself).

While using the Audio interface, no combination has worked until I've just now upgraded the iPad to iOS 15 and now it does work using 96000 on both Auria Pro and in Audiobus (and going to LoopyHD in my case) which is great. upgrading to iOS 15 has solved the issue.

So just wanted to put it out there in case you have more information about this or it could help someone.

Thanks,

Roy.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests