Help!! Major bug!?! I can't even finish my song :(

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
starsky
Member
Posts: 14
Joined: Fri Sep 28, 2012 3:02 am
Location: Belfast

Help!! Major bug!?! I can't even finish my song :(

Post by starsky » Sat Aug 24, 2013 10:23 am

Please help me Rim!!

After over a week at it, I am still trying to finish mixing a 40track track song on my ipad3. This is to be the first song to be released for a new band - and more songs need to be done after this!!!!...and hopefully will be able to :)

Many of the key tracks have fabfilter or other plugins running, and most of the drums are triggered via Drumagog, but they are all frozen. Over the past week Auria is crashing almost every five minutes! I have followed the usual restore and reload steps along with just about other intervention to reduce CPU etc. - I am not using 64bit mixer, AUX-delay is off, only the Limiter running on Master Fx, all tracks are frozen (and all have been unfrozen and frozen again to rule that out...). Auria just disappears entirely from screen, then I'm offered a snapshot to reload - if I even choose one it either crashes again or I get a frozen mix or edit screen, with only the top menu bar working, but I can keep scrolling left or right 'off' the mixer onto a full screen of 'table'!?

Other bugs - i have been trying to use the PSP channel strip Limiter in the Subgroup channel FX, with sends from multiple tracks (drum tracks and multiple bass tracks in this case). After hitting play once this has been selected, the audio disappears and the L/R master slider no longer receives a signal.. Audio doesn't always come back when restarting the app. I think I found this in another post but wasn't sure if it's the exact same issue. I've had to avoid using the limiter altogether.

- The Master channel Limiter 'CHECK' switch activates/deactivates when the 3rd plugin slot 'e' is selected on any channel strip FX. Obviously this causes a huge jump in volume and distortion during playback whilst mixing and editing!

- When doing a 'tidy up', deleting redundant tracks in the session/project' a lot of the frozen tracks go out of sync (mostly frozen drumagog tracks). My session usually crashes (as above). But when I final get a stable reload, I have to unfreeze and unfreeze all the tracks again.

I am losing heart as I've invested a lot in auria and plugins. Ive accumulated about 20-30 hours this week that has sadly gone to waste and i have missed the intended release date. I have the fear that the iPad just isn't going to cope with serious mixing as I've thrown a lot at this session... But I have great trust in you all at WML and am holding out for these songs to get out there via Auria! :)

Please, please can you help!!

Rim
Site Admin
Posts: 8401
Joined: Fri Dec 23, 2005 11:08 pm

Re: Help!! Major bug!?! I can't even finish my song :(

Post by Rim » Sat Aug 24, 2013 7:33 pm

Sorry to hear about all the trouble you're having! We should be able to sort all these issues out. If this happens reliably on that project, can you send it to me via dropbox? My address is rim at drumagog dot com.

Thanks,
Rim

starsky
Member
Posts: 14
Joined: Fri Sep 28, 2012 3:02 am
Location: Belfast

Re: Help!! Major bug!?! I can't even finish my song :(

Post by starsky » Sun Aug 25, 2013 2:24 am

Thanks Rim

I'll send the project to you today

Thanks!

starsky
Member
Posts: 14
Joined: Fri Sep 28, 2012 3:02 am
Location: Belfast

Re: Help!! Major bug!?! I can't even finish my song :(

Post by starsky » Thu Sep 05, 2013 6:14 am

A HUGE thank you Rim for his awesomeness in sorting things out... :D Really cannot wait for next update so I can get stuck back in again!

starsky
Member
Posts: 14
Joined: Fri Sep 28, 2012 3:02 am
Location: Belfast

Re: Help!! Major bug!?! I can't even finish my song :(

Post by starsky » Fri Sep 20, 2013 4:24 am

In case anyone's wondering... These bugs have all been fixed and I have completed my 40-track project (full of drumagog, Fabfilter, reverb plugins... And automation running on nearly all tracks!). The latest update sorted everything out.. :D :D :D

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests