IpadOS 14.5.1 Sample clock out of sync ...

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
jussishow
Expert
Posts: 30
Joined: Mon Jun 01, 2015 9:55 am

IpadOS 14.5.1 Sample clock out of sync ...

Post by jussishow » Wed May 19, 2021 1:27 am

Did a small recording on my iPad Pro 10.5 + Apogee One the other day ...
First recording for a while, and definitely the first after 'upgrading' to IpadOS 14.5.1.

Bumped into the same 'issues' I remember from version 10.x or something ... ?

Seems that the sample rate(s) are out of sync which results in 'snap crackle and pop' ...

Haven't tried with my iConnectAudio 4+ yet, but on that you can switch between internal and usb as clock source ...
Something that solved the issue the last time it happened ...

On the Apogee there is no such choice ... :-/

Anyone else with an iPad on 14.5.1 and an Apogee One in here bumped into the same issue ?

What about other interfaces ? Scarlett, Steinberg ... ?

jussishow
Expert
Posts: 30
Joined: Mon Jun 01, 2015 9:55 am

Re: IpadOS 14.5.1 Sample clock out of sync ...

Post by jussishow » Thu May 27, 2021 10:24 pm

Hmmm.. Anyone NOT having problems with Auria on iPadOS 14.6 and their Apogee One ? :?:

Records ‘cleanly’ for some minutes before the ‘sample clocks’ start drifting apart introducing a "bitcrusher" like effect which gradually gets worse … Until I either restart Auria or re-connect the interface …

And up until recently this was a 100% reliable ‘plug and record/play’ solution … :cry:

iliasaek
New Member
Posts: 1
Joined: Tue Jun 02, 2020 11:15 pm

Re: IpadOS 14.5.1 Sample clock out of sync ...

Post by iliasaek » Thu Jun 10, 2021 2:15 am

Hello!
Similar problems here..i use auria pro in a 5th generation ipad.
My interface is Allen and Heath Zedi 10fx.
Never had issues..
After last IOS update, i have serious problems when i open a project and select 48kHz sample rate!
I would call it something like a static noise..
When i choose 44.1kHz sample rate, things get better..

Espiegel123
Expert
Posts: 558
Joined: Tue Nov 20, 2018 2:56 pm

Re: IpadOS 14.5.1 Sample clock out of sync ...

Post by Espiegel123 » Thu Jun 10, 2021 8:03 am

iliasaek wrote:
Thu Jun 10, 2021 2:15 am
Hello!
Similar problems here..i use auria pro in a 5th generation ipad.
My interface is Allen and Heath Zedi 10fx.
Never had issues..
After last IOS update, i have serious problems when i open a project and select 48kHz sample rate!
I would call it something like a static noise..
When i choose 44.1kHz sample rate, things get better..
This is apparently a system-wide issue. On Audiobus forum, people are reporting this issue with other hosts, too.

jussishow
Expert
Posts: 30
Joined: Mon Jun 01, 2015 9:55 am

Re: IpadOS 14.5.1 Sample clock out of sync ...

Post by jussishow » Thu Jul 22, 2021 3:41 am

Seems like the issues have been fixed in 14.7 ! :)

I’m able to record with Auria using my iPad Pro+Apogee One again!

Fingers crossed. ;)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests